WordPress REST API 内容注入

漏洞详情

0x01漏洞信息

WordPress是一个以PHP和MySQL为平台的自由开源的博客软件和内容管理系统。在4.7.0版本后,REST API插件的功能被集成到WordPress中,由此也引发了一些安全性问题。近日,一个由REST API引起的影响WorePress4.7.0和4.7.1版本的漏洞被披露,该漏洞可以导致WordPress所有文章内容可以未经验证被查看,修改,删除,甚至创建新的文章,危害巨大。

0x02漏洞影响版本

WordPress 4.7.0 WordPress 4.7.1 继续阅读“WordPress REST API 内容注入”